InMotion Mobile

Installing the inMotion App

The inMotion App is currently being released to the Apple App Store or Google Play Store. To use inMotion you must have an iPhone 5S or higher, or an iPad 3rd generation or higher. iOS 10 is the minimum supported operating system version.

app-store-logo-small google-play-badge-small

An introduction to using Sensing inMotion
Installing the Marshall Multispread app

Roesner Pty Ltd provide the Marhsall Multispread mobile app, which integrate with InMotion and can be downloaded from the Apple App Store and the Google Play Store.

app-store-logo-small google-play-badge-small